That is NOT standalone plugin and it will possibly’t be used on it’s personal. That is an addon for Sensible Safety Instruments plugin for WordPress, and additionally it is out there on CodeCanyon right here:
Smart Security Tools
It’s essential buy and set up this primary plugin first. Don’t try to make use of this addon by itself, it won’t work.

Support ForumsFollow on TwitterFollow on EnvatoSubscribe to Newsletter

Request Full Demo

Addon Info

Sensible Safety Instruments: Login Restrict Addon is highly effective addition for Sensible Safety Instruments plugin bringing further instruments for web site safety associated to WordPress login type.

This addon consists of three essential modules, and you should use solely what you want on your web site and disable different modules:

  • Login Limiter
  • Login Honeypot
  • Blocked Usernames

Login Limiter: Forestall brute drive login assaults

Login Limiter: Prevent brute force login attacks
This module is made to stop brute drive assaults many bots use to crack the username and password. With this module you’ll be able to throttle variety of mistaken login makes an attempt single IP could make in a time period. If the login fails, it is going to be logged, and if variety of failures reaches set quantity, IP can be temporarilly banned. After that, if extra failed logins are detected from similar IP it is going to be banned completely.

Login Honeypot: Forestall logins from bots

Login Honeypot: Prevent logins from bots
With honeypot subject plugin targets logins made by bots. Honeypot area is is invisible to regular customers, however most bots will fill it and that may get them caught within the lure and get banned.

Blocked Usernames: Forestall logins utilizing listed usernames

Blocked Usernames: Prevent logins using listed usernames
Most brute drive assaults try login as ‘admin’ (commonest WordPress username). So, change your username to one thing else and set this module to verify if somebody is utilizing admin username. If similar IP does that greater than as soon as, it should get banned, and you may set variety of failed logins to set off this lure.

Addon Necessities

  • WordPress three.three or newer
  • Sensible Safety Instruments 2.zero or newer: get it here

Changelog

Model 1.zero / 2014.08.21.

  • First launch

Plugin WebsitePlugin ChangelogFollow on EnvatoAsk any Question